Incident with Payment Network Visanet- PERÚ
Incident Report for PayU Latam Status
Resolved
At 00:59 GMT -5, VISANET has solved problems for VISA credit cards in Peru; the system is now operating normally.

Hacia las 00:59 GMT -5, VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema funciona con normalidad.
Posted 12 days ago. Nov 29, 2018 - 01:42 GMT-05:00
Investigating
Since 00:42 GMT -5 estamos presentando problemas con el medio de pago VISA en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Desde las 00:42 GMT -5 we are experiencing problems with the payment method VISA in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 12 days ago. Nov 29, 2018 - 00:57 GMT-05:00