Degraded with Payment Network BALOTO- COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 14:53 HRS GMT -5, the incident has been resolved, the payment networks works with no incidents.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 14:53 HRS GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Apr 15, 2021 - 15:17 GMT-05:00
Update
we are continuing to investigate this issue
Posted Apr 15, 2021 - 14:50 GMT-05:00
Investigating
Dear Customer,

Since 08:00 GMT-5 we observed degradation with the BALOTO payment method in COLOMBIA for the PAYU platform. We are in contact with the supplier to receive assistance and a prompt solution to the incident. Transactions are not being processed correctly, we are working to fix the issue.

Estimado cliente,

Desde las 08:00 GMT-5 observamos degradació con el medio de pago BALOTO en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

.
Posted Apr 15, 2021 - 08:38 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).