Incident with Payment Network NPS - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 00:45 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 00:45 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted 8 days ago. Oct 06, 2019 - 00:52 GMT-05:00
Investigating
Dear Customer

Since 00:00 GMT -5 we are experiencing problems with the payment network NPS in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD and CABAL Credit Cards.

Estimado Cliente

Desde las 00:00 GMT -5 estamos teniendo problemas con el medio de pago NPS en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD y CABAL.
Posted 8 days ago. Oct 06, 2019 - 00:24 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).