Problemas en PROCESOS MC Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 19:25 COT., PROCESOS MC ha resuelto los problemas para las tarjetas MASTERCARD y AMERICAN EXPRESS en Perú; el sistema funciona con normalidad.

At 19:25 COT.., PROCESOS MC has solved problems for MASTERCARD and AMERICAN EXPRESS credit cards in Peru; the system is now operating normally.
Posted 3 months ago. Jul 28, 2018 - 19:44 GMT-05:00
Investigating
Desde las 18:45 COT estamos presentando problemas con el medio de pago MASTERCARD y AMERICAN EXPRESS en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 18:45 COT we are experiencing problems with the payment method MASTERCARD and AMERICAN EXPRESS in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 3 months ago. Jul 28, 2018 - 19:11 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).