Degradacion servicio PSE
Incident Report for PayU Latam Status
Resolved
Since 17:25 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 17:25 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 29 days ago. Mar 27, 2019 - 17:25 GMT-05:00
Investigating
Since 16:00 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 16:00 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
No components were mark
Posted 29 days ago. Mar 27, 2019 - 16:00 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).