Problemas ACH PSE Bancolombia
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 04, 2018 - 10:05 GMT-05:00
Investigating
Desde las 08:16 COT. estamos presentando rechazos con el medio de pago PSE Colombia, Banco Bancolombia, plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Since 08:16 COT we are experiencing problems with PSE Colombia, Bancolombia Bank. We are getting in touch with the provider to solve problems.
Posted 4 months ago. Feb 04, 2018 - 08:36 GMT-05:00