Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
At 09:32 ., MIT has solved problems for credit cards in Mexico; the system is now operating normally.

Hacia las 09:32 ., MIT ha resuelto los problemas para las tarjetas de credito en México; el sistema funciona con normalidad.
Posted 9 days ago. Sep 10, 2018 - 10:45 GMT-05:00
Investigating
Desde las 08:50 COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son PayU - Web Checkout, DM - API DM

Dear customer;

Since 08:50 COT we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [DM- Web Checkout], [DM - API]
Posted 9 days ago. Sep 10, 2018 - 09:28 GMT-05:00