Problemas VisaNet Perú.
Incident Report for PayU Latam Status
Resolved
Hacia las 09:40 p.m., VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema funciona con normalidad.

At 09:40 p.m., VISANET has solved problems for VISA credit cards in Peru; the system is now operating normally.
Posted Jan 12, 2017 - 23:44 GMT-05:00
Investigating
Estimado cliente,
Desde las 08:05 p.m. COT estamos presentando problemas con el medio de pago VisaNet Perú, plataforma PayU, estamos revisando con el proveedor para dar una pronta solución.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Since 08:05 p.m. COT we are experiencing problems with VisaNet Perú, Services PayU. We are getting in touch with the provider to solve problems

Sincerely,
Customer Service PayU.
Posted Jan 12, 2017 - 20:23 GMT-05:00