Incident with Payment Network FirstData
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 05:08 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 05:08 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted 19 days ago. Sep 25, 2019 - 05:20 GMT-05:00
Investigating
Dear customer;

Since 03:53 GMT-5 we are experiencing problems with the payment network FIRSTDATA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for CABAL Credit Cards.

Sincerely,
Customer Service PayU.

Estimado cliente;

Desde las 03:53 GMT-5 estamos teniendo problemas con el medio de pago FIRSTDATA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito CABAL.


Cordialmente,
Servicio al cliente PayU.
Posted 19 days ago. Sep 25, 2019 - 04:05 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).