Degradation with Payment Network PSE (COLOMBIA)
Incident Report for PayU Latam Status
Resolved
Dear Customer,
Since 22:03 GMT-5,the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado cliente,
Desde las 22:03 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted May 05, 2020 - 22:32 GMT-05:00
Investigating
Dear Customer

We are currently experiencing degradation with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. Some transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.


Estimado Cliente

Actualmente estamos observando degradación con el medio de pago PSE en Colombia. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Varias de las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted May 05, 2020 - 21:03 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).