Incident with Payments API - SANDBOX
Incident Report for PayU Latam Status
Resolved
Dear customer,

The Payments API - SANDBOX service is operating normally since 04:08 HRS GMT -5.

Sincerely,
Customer Service PayU


Estimado cliente,

El servicio Payments API- SANDBOX opera normalmente desde las 04:08 GMT -5

Cordialmente,
Servicio al cliente PayU
Posted Jul 20, 2021 - 04:26 GMT-05:00
Investigating
Dear customer,

Since 02:40 HRS GMT -5 we are experiencing problems with API SANDBOX for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it.

Sincerely,
Customer Service PayU.



Estimado cliente,
Desde las 02:40 HRS GMT -5 estamos presentando problemas con API SANDBOX para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU
Posted Jul 20, 2021 - 03:05 GMT-05:00
This incident affected: PayU - SANDBOX (SANDBOX Payments API).