Incident with Payments API - Checkout - Latam
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 18:28 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 18:28 GMT -5 se ha solucionado el incidente, la plataforma procesa con normalidad.

Atentamente,
Servicio al cliente PayU.
Posted Sep 08, 2021 - 18:39 GMT-05:00
Investigating
Dear Customer

Since 17:50 GMT -5 we are experiencing problems with our PayU API and Web Checkout Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A small subset of our customers is experiencing transactional problems, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 17:50 GMT -5 estamos presentando problemas con la plataforma API y Web Checkout de PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando problemas transaccionales, nos disculpamos por cualquier inconveniente que esto pueda estar causando.

Atentamente,
Servicio al cliente PayU.
Posted Sep 08, 2021 - 18:03 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).