Incident with Payment Network CREDIBANCO COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 01:21 GMT -5 , CREDIBANCO has solved the problems for Visa and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Sincerely
Customer Service PayU.

Estimado cliente

Desde las 01:21 GMT -5, CREDIBANCO ha resuelto los problemas para tarjetas Visa y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Nov 09, 2019 - 01:41 GMT-05:00
Investigating
Dear Customer

Since 01:11 GMT-5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 01:11 GMT-5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Nov 09, 2019 - 01:22 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).