Problemas PAYU Official WebSite
Incident Report for PayU Latam Status
Resolved
Estimado Cliente
Nuestra plataforma PayU esta operando normalmente , estamos en constante monitoreo del sistema para evitar incidentes futuros.

Dear Customer
Our PayU platform is operating normally . We are constantly monitoring the system to avoid future incidents.
Posted Jun 11, 2019 - 00:00 GMT-05:00
Investigating
Desde las 16:12 GMT -5 , estamos presentando problemas en nuestra plataforma PayU Official WebSite. Estamos trabajando para dar una pronta solución al incidente.

Since 16:12 GMT -5 , we are presenting problems with our PayU Official WebSite Platform. We are working on the solution of the incident.
Posted Jun 10, 2019 - 16:41 GMT-05:00