Incident with Payment Network AMEX Argentina
Incident Report for PayU Latam Status
Resolved
Since 16:05 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 16:05 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 7 months ago. Jan 20, 2019 - 16:28 GMT-05:00
Investigating
Since 15:00 GMT -5 we are experiencing problems with the payment network AMEX in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for AMEX Credit Cards.

Desde las 15:00 GMT -5 estamos teniendo problemas con el medio de pago AMEX en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito AMEX.
Posted 7 months ago. Jan 20, 2019 - 15:20 GMT-05:00