Incident with Payment Networks MEXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 10:35 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 10:35 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jun 13, 2020 - 10:53 GMT-05:00
Investigating
Since 09:10 GMT - 5 we are experiencing problems with the payment networks in Mexico for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA and Mastercard Credit Cards.

Desde las 09:10 GMT - 5 estamos teniendo problemas con los medio de pago en México para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y Mastercard.
Posted Jun 13, 2020 - 10:06 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).