Incident with Payment Network Visanet- PERÚ
Incident Report for PayU Latam Status
Resolved
At 12:31 GMT -5, VISANET has solved problems for VISA credit cards in Peru; the system is now operating normally.

Hacia las 12:31 GMT -5, VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema funciona con normalidad.
Posted 7 days ago. Dec 04, 2018 - 12:54 GMT-05:00
Investigating
Since 11:27 GMT -5 estamos presentando problemas con el medio de pago VISA en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Desde las 11:27 GMT -5 we are experiencing problems with the payment method VISA in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 7 days ago. Dec 04, 2018 - 11:39 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).