Degradation with with Payment Network TRANSBANK - CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 20:21 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 20:21 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted Sep 02, 2021 - 21:09 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 20:36 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 20:16 GMT-05:00
Investigating
Dear Customer

Since 18:20 GMT -5 we are experiencing problems with the payment network TRANSBANK -V2 in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 18:20 GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK-V2 en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Sep 02, 2021 - 19:04 GMT-05:00
This incident affected: Chile Payment Processing (Chile Payment Processing).