Incident with Payment Network TRANSBANK DIRECT /DEBIT - CHILE
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 30, 2019 - 16:33 GMT-05:00
Update
At 15:00 GMT-5 TRANSBANK has solved problems for DEBIT and CREDIT cards in Chile; the system is now operating normally.

Hacia las 15:00 GMT-5, TRANSBANK ha resuelto los problemas para las tarjetas DEBITO y CREDITO en Chile; el sistema
Posted 22 days ago. Jul 30, 2019 - 15:33 GMT-05:00
Investigating
Since 13:07 GMT-5 we are experiencing problems with the payment network TRANSBANK in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit and Credit Cards .

Desde las 13:07 GMT-5 estamos teniendo problemas con el medio de pago TRANSBANK en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas débito y crédito.
Posted 22 days ago. Jul 30, 2019 - 13:25 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).