Problemas en CREDIBANCO - PagosOnline y PayU
Incident Report for PayU Latam Status
Resolved
Hacia las 02:12 a.m, CREDIBANCO ha resuelto los problemas para las tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; el sistema funciona con normalidad.

At 02:12 a.m, CREDIBANCO has solved problems for VISA, AMERICAN EXPRESS, MASTERCARD y DINERS credit cards in Colombia; the system is now operating normally.
Posted 2 months ago. Aug 09, 2018 - 02:29 GMT-05:00
Investigating
Desde las 12:55 a.m. estamos presentando problemas con el medio de pago VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; afectando las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 12:55 a.m, we are experiencing problems with the payment methods VISA, AMEX, MASTERCARD and DINERS in Colombia; affecting PagosOnline and PayU platforms. We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted 2 months ago. Aug 09, 2018 - 00:55 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).