Problemas VISANET - Banco de Credito Perú
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 03, 2018 - 23:07 GMT-05:00
Investigating
Desde las 17:50 COT. estamos presentando problemas con la entidad bancaria BANCO DE CREDITO DEL PERU en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 17:50 COT we are experiencing problems with the banking entity BANCO DE CREDITO DEL PERU in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 4 months ago. Aug 03, 2018 - 21:00 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).