Incident with Payment Network FIRSTDATA - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 00:32 GMT-5,the incident has been resolved, the payment method works with no incidents.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 00:32 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jul 16, 2020 - 00:55 GMT-05:00
Investigating
Dear Customer

Since 23:55 GMT -5 we are experiencing problems with the payment network FIRSTDATA in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 23:55 GMT -5 estamos teniendo problemas con el medio de pago FIRSTDATA en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Jul 16, 2020 - 00:31 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).