PAYU Platform Intermittence
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 03:28 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 03:28 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jun 16, 2020 - 03:56 GMT-05:00
Investigating
Dear customer;

Since 22:30 GMT -5 we are presenting intermittences with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.

Estimado cliente;

Desde las 22:30 GMT -5 estamos presentando intermitencias con la plataforma PayU. Estamos trabajando junto con la nuestro Equipo de tenología para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU.
Posted Jun 15, 2020 - 23:04 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing, Brasil Payment Processing, Chile Payment Processing, Colombia Payment Processing, México Payment Processing, Perú Payment Processing).