Problemas CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Hacia las 02:00, CREDIBANCO ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 02:00, CREDIBANCO has solved problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD and DINERS in Colombia, the system is now operating normally.
Posted 5 days ago. Sep 15, 2018 - 02:23 GMT-05:00
Investigating
Desde las 01:30 a.m. estamos presentando problemas con el medio de pago VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; afectando las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 01:30 a.m. we are experiencing problems with the payment methods VISA, AMEX, MASTERCARD and DINERS in Colombia; affecting PagosOnline and PayU platforms. We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted 5 days ago. Sep 15, 2018 - 01:46 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).