Problemas en REDEBAN - PagosOnline y PayU
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Oct 07, 2017 - 06:29 GMT-05:00
Investigating
Desde la 07:12 p.m estamos presentando problemas para las tarjetas de crédito VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia bajo las plataformas PayU y PagosOnline . Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 07:12 p.m we are experiencing problems with credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS; affecting PayU and PagosOnline platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted Oct 06, 2017 - 19:51 GMT-05:00