PAYU Platform Incidents
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 00:03 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 00:03 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Mar 24, 2021 - 00:20 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 23:14 GMT-05:00
Investigating
Dear customer;

Since 22:15 GMT -5 we are presenting problems with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.

Estimado cliente;

Desde las 22:15GMT -5 estamos presentando problems con la plataforma PayU. Estamos trabajando junto con la nuestro Equipo de tenología para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU.
Posted Mar 23, 2021 - 23:14 GMT-05:00
This incident affected: PayU (PayU Merchant Panel, PayU Payments API, PayU Web Checkout).