PAYU Platform Intermittence
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 23:34 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 23:34 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.
Posted Jun 08, 2020 - 23:30 GMT-05:00
Investigating
Dear customer;

Since 21:02 GMT -5 we are presenting intermittences with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.

Estimado cliente;

Desde las 21:02 GMT -5 estamos presentando intermitencias con la plataforma PayU. Estamos trabajando junto con la nuestro Equipo de tenología para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU.
Posted Jun 08, 2020 - 21:23 GMT-05:00
This incident affected: Brasil Payment Processing (Brasil Payment Processing), Colombia Payment Processing (Colombia Payment Processing), México Payment Processing (México Payment Processing), Chile Payment Processing (Chile Payment Processing), and Partners (Perú Payment Processing, Argentina Payment Processing).