Incident with Payment Network VISANETGATEWAYPE - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 19:04 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 19:04GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Jan 24, 2020 - 19:32 GMT-05:00
Investigating
Dear Customer
Since 18:30GMT -5 we are experiencing problems with the payment network VISANETGATEWAYPE in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Estimado Cliente
Desde las 18:30GMT -5 estamos teniendo problemas con el medio de pago VISANETGATEWAYPEen PERU para la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA
Posted Jan 24, 2020 - 18:35 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).