Degradation with Payment Network PSE- BANK BANCOLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 05:00 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 05:00 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Aug 23, 2021 - 05:46 GMT-05:00
Update
The bank Bancolombia continues to review and make internal validations.
Posted Aug 22, 2021 - 17:04 GMT-05:00
Update
The bank Bancolombia continues to review and make internal validations.
Posted Aug 22, 2021 - 13:54 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with the payment method BANCOLOMBIA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.



Estimado Cliente
Estamos teniendo problemas con el medio de pago Banco BANCOLOMBIA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Aug 22, 2021 - 11:00 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).