Degradation with Payment Network PSE- COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 12:35 GMT-5,the incident has been resolved, the payment method works with no incidents.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 12:35 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jun 19, 2020 - 13:25 GMT-05:00
Investigating
Dear Customer,
Since 11:11 GMT-5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. Some transactions sent via this payment network are being marked with error.

Estimado cliente,
Desde las 11:11 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Varias de las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Jun 19, 2020 - 11:33 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).