Problemas ACH PSE Banco Bancolombia
Incident Report for PayU Latam Status
Resolved
Since 20:30 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 20:30 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted 25 days ago. Jul 27, 2019 - 20:52 GMT-05:00
Investigating
Desde las 18:55 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Since 18:55 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution
Posted 25 days ago. Jul 27, 2019 - 19:27 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).