Incident with Payment Network FALABELLA COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 08:58 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 08:58 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Sep 22, 2020 - 09:15 GMT-05:00
Investigating
Dear Customer

Since 07:15 GMT -5 we are experiencing problems with the payment network FALABELLA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 07:15 GMT-5 estamos teniendo problemas con el medio de pago FALABELLA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU.
Posted Sep 22, 2020 - 08:00 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).