Incident with CHECKOUT
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 04:50 GMT-5 the incident has been resolved, the PayU Web Checkout Platform processes normally.
We will continue to monitor the service

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 04:50 GMT-5 el incidente ha sido resuelto, el Web Checkout de PayU procesa con normalidad. Continuaremos monitoreando el servicio

Cordialmente,
Servicio al cliente PayU
Posted Sep 05, 2020 - 05:19 GMT-05:00
Investigating
Dear Customer

Since 02:10 GMT -5 we are experiencing problems with our PayU Web Checkout Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A SMALL subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 02:10 GMT -5 estamos presentando problemas con la plataforma Web Checkout de PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted Sep 05, 2020 - 03:42 GMT-05:00
This incident affected: PayU (PayU Merchant Panel, PayU Web Checkout).