Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 05:14 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 05:14 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Jun 07, 2021 - 05:30 GMT-05:00
Investigating
Dear Customer

Since 03:00 GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 03:00 GMT-5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Jun 07, 2021 - 03:41 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).