Incident with Payment Network NPS - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear customer;

At 10:47 a.m Colombian time, NPS has solved the problems for credit cards VISA for PayU platform in Colombia, the system is now operating normally.

Sincerely,
Customer Service PayU.

Estimado cliente;

Hacia las 10:47 a.m hora de Colombia, NPS ha resuelto los problemas para tarjetas VISA en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.
Posted 2 months ago. Aug 08, 2018 - 11:07 GMT-05:00
Investigating
Since 10:13 a.m GMT -5 we are experiencing problems with the payment network NPS in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD and CABAL Credit Cards.

Desde las 10:13 a.m. GMT -5 estamos teniendo problemas con el medio de pago NPS en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD y CABAL.
Posted 2 months ago. Aug 08, 2018 - 10:52 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).