Incident with PAYU Platform
Incident Report for PayU Latam Status
Resolved
Since 17:20 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 17:20 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Mar 18, 2020 - 18:16 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 16:41 GMT-05:00
Investigating
Since 16:20 GMT -5 we are experiencing problems with our PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A SMALL subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you

Desde las 16:20 GMT -5 estamos presentando problemas con la plataforma PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida.
Un subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted Mar 18, 2020 - 16:40 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing, Brasil Payment Processing, Chile Payment Processing, Colombia Payment Processing, México Payment Processing, Perú Payment Processing).