Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 20:55 GMT-05:00
Update
Dear Customer

Since 20:34 GMT-5 the incident has been resolved, the payment network processes without problems


Estimado Cliente

Desde las 20:34 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad
Posted Feb 28, 2020 - 20:54 GMT-05:00
Investigating
Dear Customer

Since 19:00 GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for all Credit Cards.

Estimado Cliente

Desde las 19:00 GMT-5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para todas las tarjetas de crédito
Posted Feb 28, 2020 - 19:19 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).