Incident with Payment Network PRISMA (VISA) - ARGENTINA
Incident Report for PayU Latam Status
Resolved
At 02:05 GMT-5 PRISMA has solved problems for VISA credit cards in Argentina; the system is now operating normally.

Hacia las 02:05 GMT-5, PRISMA ha resuelto los problemas para las tarjetas VISA en Argentina; el sistema esta operando normalmente
Posted 7 days ago. Aug 15, 2019 - 02:34 GMT-05:00
Investigating
Since 00:30 GMT -5 we are experiencing problems with the payment network PRISMA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Desde las 00:30 GMT -5 estamos teniendo problemas con el medio de pago PRISMA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 7 days ago. Aug 15, 2019 - 00:52 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).