Incident with Payment Network CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 01:20 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente
Desde las 01:20 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Oct 24, 2019 - 01:28 GMT-05:00
Investigating
Dear Customer

Since 01:03 GMT -5 we are experiencing problems with the payment network CREDIBANCO in Colombia for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 01:03 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en Colombia para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Oct 24, 2019 - 01:21 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).