Incident with Payment Network BANORTE
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 17:10 GMT -5 , BANORTE has solved the incident, the system is now operating normally.

Estimado cliente;

Desde las 17:10 GMT -5, BANORTE ha resuelto el incidente, el sistema funciona con normalidad.
Posted Nov 08, 2019 - 17:33 GMT-05:00
Investigating
Dear Customer

Since 16:21 GMT -5 we are experiencing problems with the payment network BANORTE in MEXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 16:21 GMT -5 estamos teniendo problemas con el medio de pago BANORTE en MÉXICO para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Nov 08, 2019 - 16:50 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).