Incident with Payment Network PROCESOS MC / PCNET - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 23:25 GMT -5 , PROCESOS MC has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Estimado cliente;

Desde las 23:25 GMT -5, PROCESOS MC ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Posted 3 months ago. Apr 27, 2019 - 03:21 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 26, 2019 - 21:19 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 26, 2019 - 21:08 GMT-05:00
Investigating
Since 20:24 GMT -5 we are experiencing problems with the payment network PROCESOS MC / PCNET in PERÚ for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD, AMEX Credit Cards.

Desde las 20:24 GMT -5 estamos teniendo problemas con el medio de pago PROCESOS MC / PCNET en PERÚ para la plataforma PAYU Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD, AMEX>.
Posted 3 months ago. Apr 26, 2019 - 21:04 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).