Incident with Payment Network Credibanco
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 04:34 GMT-5 the incident has been resolved, the payment network processes without problems
Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 04:34 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Aug 30, 2020 - 04:51 GMT-05:00
Investigating
Dear Customer,
Since 04:00 GMT-5 we are experiencing problems with the payment network Credibanco in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.

Estimado cliente,
Desde las 04:00 GMT-5 estamos teniendo problemas con el medio de pago Credibanco en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Cordialmente,
Servicio al cliente PayU
Posted Aug 30, 2020 - 04:20 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).