Status: PayU Latam

Mi Página con Script

We have a certificate change!

Dear customer,

Next April 20th at 23:30 COT we will update our SSL/TLS certificate for api.payulatam.com  service. This will impact API integration only.

If you are integrated via web checkout/web gateway, shopify, woocomerce, you will not be impacted and you are not required to take any action. If you are integrated via API and you will be impacted, our team will proactively contact you and share the new certificate to be installed.

We would like to suggest considering the implementation of automated certificate renewal. As part of upcoming changes, certificates will need to be updated every 200 days, and automating this process could help ensure continuity

If you have any question regarding this update, contact our team on netsec.latam@rapyd.net

Problemas en CREDIBANCO - PagosOnline y PayU

Incident Report for PayU Latam Status

Resolved

Hacia las 03:40 a.m, CREDIBANCO ha resuelto los problemas para las tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; el sistema funciona con normalidad.

At 03:40 a.m, CREDIBANCO has solved problems for VISA, AMERICAN EXPRESS, MASTERCARD y DINERS credit cards in Colombia; the system is now operating normally
Posted Aug 10, 2018 - 03:56 GMT-05:00

Investigating

Desde las 12:40 a.m. estamos presentando problemas con el medio de pago VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia; afectando las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] y [PayU - Payments API].

Since 12:40 a.m, we are experiencing problems with the payment methods VISA, AMEX, MASTERCARD and DINERS in Colombia; affecting PagosOnline and PayU platforms. We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services], [PayU - Web Checkout] and [PayU - Payments API].
Posted Aug 10, 2018 - 00:40 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).