Incident with Payment Network NIUBIZ - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 02:25 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 02:25 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted May 29, 2020 - 03:04 GMT-05:00
Investigating
Dear Customer,

Since 01:00 GMT -5 we are experiencing problems with the payment network NIUBIZ in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Estimado Cliente,

Desde las 01:00 GMT -5 estamos teniendo problemas con el medio de pago NIUBIZ en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted May 29, 2020 - 02:10 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).