Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 23:00 GMT -5 , PSE- BANCOLOMBIA has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Estimado cliente;

Desde las 23:30 GMT -5, PSE- BANCOLOMBIA ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Posted 24 days ago. Apr 25, 2019 - 23:49 GMT-05:00
Investigating
Desde las 20:52 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataformaPAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.

Since 20:52 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error
Posted 25 days ago. Apr 25, 2019 - 21:35 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).