Problema Boleto Bancario
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 21 days ago. May 03, 2018 - 10:13 GMT-05:00
Investigating
Desde las 06:00 COT. estamos presentando problemas con el medio de pago Boleto Bancario en Brasil bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 06:00 COT we are experiencing problems with the payment method Boleto Bancario in Brazil. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 21 days ago. May 03, 2018 - 09:29 GMT-05:00
This incident affected: PayU (PAYU - Brasil Payment).