Incident with Payment Network BOLETO BANCARIO - Brazil
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 03, 2018 - 21:21 GMT-05:00
Investigating
Since 10:42 p.m GMT -3 we are experiencing problems with the payment network BOLETO BANCARIO in Brazil for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Desde las 10:42 p.m GMT -3 estamos teniendo problemas con el medio de pago BOLETO BANCARIO en Brasil para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted 3 months ago. Jul 31, 2018 - 21:46 GMT-05:00
This incident affected: Payment Network Providers (Brasil Payment Processing).