Delay Argentina Pago Facil
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 08:54 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 08:54 GMT-05:00
Investigating
Since 00:00 GMT - 5 we are experiencing delay with the payment networks in Argentina PagoFacil. We are getting in touch with the provider to ask for incident’s resolution.

Desde las 00:00 GMT - 5 estamos teniendo retrasos con los medio de pago en Argentina PagoFacil. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted Sep 01, 2020 - 00:00 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).