Incident with Payment Network PSE-DAVIVIENDA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 00:05 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 00:05 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Dec 01, 2020 - 00:31 GMT-05:00
Investigating
Dear Customer

Since 22:55 GMT -5 we are experiencing problems with the payment network PSE-DAVIVIENDA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 22:55 GMT-5 estamos teniendo problemas con el medio de pago PSE-DAVIVIENDA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Nov 30, 2020 - 23:55 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).