Problemas CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Hacia las 03:00 a.m., CREDIBANCO ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 03:00 a.m., CREDIBANCO has solved problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD and DINERS in Colombia, the system is now operating normally
Posted Oct 10, 2016 - 03:13 GMT-05:00
Investigating
Desde las 01:55 A.M. estamos presentando rechazos con el medio de pago CREDIBANCO Colombia, plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Servicio al cliente PayU.

Dear customer,

Since 01:55 A.M we are experiencing problems with CREDIBANCO Colombia, Services PayU and Pagosonline. We are getting in touch with the provider to solve problems
Posted Oct 10, 2016 - 02:22 GMT-05:00